Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 546 (Amarillo, TX)
Incident Report for Bandwidth
Resolved
Bandwidth can confirm services are stable. This incident is being resolved.

Start Time: 4/18/2019 4:41:00 AM GMT

Stop Time: 4/18/2019 2:52:00 PM GMT
Posted Apr 19, 2019 - 12:34 EDT
Update
Services remain stable while we wait for a completion of repair from our carrier.
Posted Apr 19, 2019 - 08:33 EDT
Update
Services remain stable while we wait for a completion of repair from our carrier.
Posted Apr 19, 2019 - 04:33 EDT
Update
We observe services to your region have restored. We will resolve this once our carrier issues a completion of repair.
Posted Apr 19, 2019 - 00:36 EDT
Update
We observe services to your region have restored. We will continue to work with our carrier and will notify when repairs are complete.
Posted Apr 18, 2019 - 21:07 EDT
Monitoring
We observe services to your region have restored. We will continue to work with our carrier and will notify when repairs are complete.
Posted Apr 18, 2019 - 16:39 EDT
Update
Update: Our carrier has identified the issue and is working to resolve the trouble affecting your services.
Posted Apr 18, 2019 - 14:06 EDT
Update
Update: Our carrier has identified the issue and is working to resolve the trouble affecting your services.
Posted Apr 18, 2019 - 09:18 EDT
Update
Update: Our carrier has identified the issue and is working to resolve the trouble affecting your services.
Posted Apr 18, 2019 - 05:47 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Apr 18, 2019 - 01:45 EDT
This incident affected: United States Local Market Status (546 - Amarillo, TX).