Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 256 - Wheeling, WV
Incident Report for Bandwidth
Resolved
Final:Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time:3/29/20 17:05 ET
Stop Time:3/30/20 20:54 ET
Posted Mar 30, 2020 - 20:54 EDT
Monitoring
Update:The fiber cut has been repaired and you should begin to see services restored.
Posted Mar 30, 2020 - 16:43 EDT
Update
Update:Our carrier has identified a fiber cut. A fiber splicing crew continues to work on this to complete repairs. An ETR has not been provided at this time
Posted Mar 30, 2020 - 13:00 EDT
Identified
Update:Our carrier has identified a fiber cut. A fiber splicing crew continues to work on this to complete repairs. An ETR has not been provided at this time.
Posted Mar 30, 2020 - 09:00 EDT
Investigating
Update:Our carrier has identified a fiber cut. A fiber splicing crew continues to work on this to complete repairs. An ETR has not been provided at this time.
Posted Mar 30, 2020 - 05:00 EDT
Update
Update:We are currently working with our carrier for resolution.
Posted Mar 30, 2020 - 01:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2020 - 20:51 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 29, 2020 - 17:12 EDT
This incident affected: United States Local Market Status (256 - Clarksburg, WV).