Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Lata 446- Macon GA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs for the equipment failure and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/29/2020 15:09 ET

Stop Time: 07/30/2020 16:44 ET
Posted Jul 31, 2020 - 03:02 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 30, 2020 - 22:58 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 30, 2020 - 18:57 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 30, 2020 - 14:12 EDT
Update
Update: Our carrier has identified an equipment malfunction and is working to complete replacement.
Posted Jul 30, 2020 - 11:48 EDT
Update
Update: Our carrier has identified an equipment malfunction and is working to complete replacement.
Posted Jul 30, 2020 - 07:43 EDT
Update
Update: Our carrier has identified an equipment malfunction and is working to complete replacement.
Posted Jul 30, 2020 - 03:40 EDT
Identified
Update: Our carrier has identified an equipment malfunction and is working to complete replacement.
Posted Jul 29, 2020 - 23:43 EDT
Update
Update: Transport issues are still occuring on the Bandwidth network. Carrier is still in process of identifying the issue.
Posted Jul 29, 2020 - 19:39 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network. We are working with our carrier for resolution.
Posted Jul 29, 2020 - 15:55 EDT
This incident affected: Local Market Status (446 - Macon, GA).