Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Notification Delays for API
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 00:30 - 00:32 UTC on September 5, customers may have encountered delayed Bandwidth API notifications.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 11, 2024 - 07:58 EDT

Resolved
Customers may have received delayed notifications from the BW API between 8:30pm and 8:32pm ET tonight. The issue has been resolved at this time and the API is functioning as expected.
Posted Sep 04, 2024 - 20:30 EDT