Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC provisioning delays
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 15:04 EST
Investigating
We are currently working with our downstream provider to investigate an incident causing delays to 10DLC campaign provisioning.
Posted Jan 29, 2025 - 12:52 EST
This incident affected: Number Management Services (Number Porting).