Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 256 - Clarksburg, WV
Incident Report for Bandwidth
Resolved
This incident has been resolved. Bandwidth can confirm that all services are restored
Posted May 27, 2021 - 10:02 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 27, 2021 - 07:35 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 27, 2021 - 03:42 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 26, 2021 - 23:38 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 26, 2021 - 19:42 EDT
This incident affected: Local Market Status (256 - Clarksburg, WV).