Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Industry Vendor HTTP MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen MMS delays stabilize. The industry vendor has confirmed their repair. We now consider this issue resolved.
Posted Jul 12, 2019 - 19:46 EDT
Update
Bandwidth is continuing to investigate HTTP MMS Delays for outbound messages. All teams are currently engaged.
Posted Jul 12, 2019 - 18:53 EDT
Update
Bandwidth is continuing to investigate HTTP MMS Delays for outbound messages. All teams are currently engaged.
Posted Jul 12, 2019 - 17:52 EDT
Update
Bandwidth is continuing to investigate HTTP MMS Delays for outbound messages. All teams are currently engaged.
Posted Jul 12, 2019 - 16:48 EDT
Investigating
Bandwidth is observing HTTP MMS Delays for inbound & outbound messages. All teams are currently engaged. This is impacting our V1 and V2 Application Platforms.
Posted Jul 12, 2019 - 15:41 EDT
This incident affected: Messaging Services (REST APIs - HTTP MMS Messaging).