Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Provisioning Issue With NetNumber
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 21:12 - 23:07 UTC on July 19, a very small portion of messaging provisioning requests were held in queue as a result of intermittent connectivity issues encountered by NetNumber. All affected requests were processed at the conclusion of the incident. 

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 22, 2024 - 08:46 EDT

Resolved
The fix was deployed successfully and all queued requests have processed at this time. We've confirmed stability and we're considering this incident resolved.
Posted Jul 19, 2024 - 23:11 EDT
Identified
We've identified the issue and new requests are processing normally. We're working to implement correction for orders submitted during the outage .
Posted Jul 19, 2024 - 19:21 EDT
Investigating
We're currently investigating an issue causing provisioning errors for NNID and campaign updates with NetNumber. Relevant teams are engaged.
Posted Jul 19, 2024 - 18:04 EDT
This incident affected: Number Management Services (Line Feature Management).