Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 07:30 - 11:15 UTC on December 22, a subset of voice calls traversing our Belgium and Germany data centers may have encountered degraded call quality.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Jan 02, 2026 - 08:54 EST
Resolved
This incident has been resolved.
Posted Dec 22, 2025 - 10:35 EST
Update
Teams are observing expected network behavior and will continue to monitor.
Posted Dec 22, 2025 - 08:23 EST
Monitoring
Teams are observing expected network behavior and will continue to monitor.
Posted Dec 22, 2025 - 06:41 EST
Identified
Teams have identified the source of this incident and are working to restore expected network behavior.
Posted Dec 22, 2025 - 06:20 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 05:03 EST
Investigating
Teams are investigating an incident impacting call quality fir traffic for Belgium and Germany based voice traffic.