Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 342 - Marquette, MI
Incident Report for Bandwidth
Resolved
Final: Bandwidth can confirm that all services have been restored and are stable

Start Time: 9/18/17 16:11 EDT
Stop Time: 9/19/17 17:00 EDT
Posted 12 months ago. Sep 19, 2017 - 17:03 EDT
Update
Update: Fiber crews are in the process of gaining access to the damaged cable at this time, ETA of repair is 15:00 CST.
Posted 12 months ago. Sep 19, 2017 - 14:09 EDT
Update
Update: The fiber repair crew is onsite, No ETTR has been established at this time.
Posted 12 months ago. Sep 19, 2017 - 09:03 EDT
Update
The fiber repair crew is onsite and have begun splicing procedures. No ETTR has been established at this time.
Posted 12 months ago. Sep 19, 2017 - 04:48 EDT
Update
The carrier has dispatched fiber splicers to the fiber cut location. They are currently en-route with no eta.
Posted 12 months ago. Sep 19, 2017 - 00:29 EDT
Investigating
Update: Our carrier is continuing to isolate the cause of this incident.
Posted about 1 year ago. Sep 18, 2017 - 20:19 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted about 1 year ago. Sep 18, 2017 - 16:11 EDT
This incident affected: Local Market Status (342 - Marquette, MI).