Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Hosted Messaging Request Failures
Incident Report for Bandwidth
Resolved
We’ve confirmed function is fully restored and we’re considering this incident resolved.
Posted Jun 10, 2024 - 12:41 EDT
Monitoring
We identified the issue and implemented mitigation. At this time importing TF numbers for hosted messaging should be operational. We're currently monitoring to confirm.
Posted Jun 10, 2024 - 11:36 EDT
Investigating
We're currently investigating an issue causing hosted messaging requests for Toll Free numbers to fail at the importability check stage in the process. Customers will receive the error, "Non Bandwidth numbers cannot be imported by this account at this time." There is no workaround for the issue at this time, and 10DLC hosted messaging requests do not appear to be affected at this time. Relevant teams are engaged on the issue, and we'll provide updates as they become available.
Posted Jun 10, 2024 - 10:49 EDT
This incident affected: Portals (Bandwidth Dashboard).