Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

ATL Datacenter Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 21:06 EDT

Monitoring

Teams are observing expected call behavior via our ATL Data Center. We are monitoring for prolonged stability.
Posted Apr 12, 2025 - 20:02 EDT

Investigating

Bandwidth teams are investigating an incident impacting calls transversing our ATL Data Center. Calls may not set up as expected.
Posted Apr 12, 2025 - 18:11 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States).