Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 650- Billings, MT
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs with fiber cut and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/08 08:48 AM ET

Stop Time: 05/09 07:18 AM ET
Posted May 09, 2021 - 16:59 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 09, 2021 - 14:22 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 09, 2021 - 10:13 EDT
Identified
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 09, 2021 - 06:14 EDT