Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment- LATA 956 (Johnson City, TN)
Incident Report for Bandwidth
Resolved
Upstream carrier repaired cross-connects and the issue resolved.
Posted Jul 18, 2019 - 21:55 EDT
Update
Upstream carrier's initial repair was unsuccessful. We are continuing to work with them to find a resolution.
Posted Jul 18, 2019 - 18:17 EDT
Update
We are continuing to work with our upstream carrier to provide a resolution to this event.
Posted Jul 18, 2019 - 14:14 EDT
Update
We have been advised by our upstream carrier that this event is related to network grooming that is currently being performed. We are continuing to work with our carrier to resolve this issue.
Posted Jul 18, 2019 - 10:22 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2019 - 04:58 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 18, 2019 - 01:07 EDT
This incident affected: United States Local Market Status (956 - Johnson City, TN).