Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 11:40 - 13:30 UTC on November 14, a portion of inbound and outbound calls through our Bulgaria market were unable to be completed.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 16, 2024 - 19:26 EST
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 10:18 EST
Monitoring
Bandwidth is observing expected call behavior and is continuing to monitor to ensure stability.
Posted Nov 14, 2024 - 08:53 EST
Identified
Bandwidth has determined that impacted inbound and outbound Bulgaria based calls. These calls may not complete as expected.
Bandwidth teams are actively troubleshooting this incident to restore services as quickly as possible.
We will continue to provide updates throughout this incident as more information becomes available.
Posted Nov 14, 2024 - 08:10 EST
Investigating
Bandwidth is investigating potential impairments to the completion of Bulgarian Inbound and Outbound voice calls.