Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free & Short Code MMS Incident - AT&T

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 06, 2026 - 17:19 EDT

Monitoring

Teams are observing expected network behavior and will monitor for stability.
Posted May 06, 2026 - 15:09 EDT

Identified

Teams have identified the source of this incident and working to restore expected messaging delivery.
Posted May 06, 2026 - 10:33 EDT

Investigating

Bandwidth teams are investigating an incident impacting Toll Free and Short Code MMS from AT&T to Bandwidth destinations.
Posted May 06, 2026 - 09:07 EDT
This incident affected: United States Messaging Services (Toll Free MMS - Inbound).