Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 350 - Appleton, WI
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 09:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2021 - 05:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 22:14 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Oct 01, 2021 - 18:15 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Oct 01, 2021 - 14:15 EDT
This incident affected: Local Market Status (350 - Appleton, WI).