Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 726 Sacramento, CA
Incident Report for Bandwidth
Resolved
Final:Our carrier has completed all necessary repairs (hardware failure/component replaced) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 12:39 EDT
Stop Time: 18:01 EDT
Posted Mar 17, 2020 - 21:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 15:03 EDT
Identified
We have identified an issue with our carrier and are working to restore services.
Posted Mar 17, 2020 - 12:39 EDT
This incident affected: United States Local Market Status (726 - Sacramento, CA).