Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Help Center - Synthi

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 09:40 EDT

Monitoring

Bandwidth is observing expected Synthi behavior. We will monitor for stability.
Posted Apr 14, 2026 - 09:24 EDT

Investigating

Bandwidth teams have identified in incident with our vendor where users may not be able to interact with Synthi as expected. Users may still open support requests via email.
Posted Apr 14, 2026 - 07:53 EDT
This incident affected: Support (Ticketing Support, Help Center).