Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Network Impairment - TN Lookups Impacted
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between July 23 11:45 - July 25 06:38 UTC, a portion of TN Lookups were impaired as a result of an outage encountered by the industry number database provider affecting all carriers including Bandwidth.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 26, 2024 - 12:48 EDT

Resolved
Due to a carrier outage, some TN Lookups were failing from July 23 to July 25. This incident has been resolved, and customers should no longer have impacted TN Lookups.
Posted Jul 23, 2024 - 19:30 EDT