Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MMS Delays
Incident Report for Bandwidth
Resolved
Our industry vendor has implemented a fix to resolve MMS delays. We now consider this incident resolved.
Posted Mar 20, 2020 - 02:02 EDT
Update
We are continuing to investigate alongside our vendor. We’ll provide another update tomorrow at 8 am EST.
Posted Mar 19, 2020 - 21:33 EDT
Update
We are continuing to investigate.
Posted Mar 19, 2020 - 19:53 EDT
Update
We are continuing to investigate alongside our vendor.
Posted Mar 19, 2020 - 18:26 EDT
Update
We are continuing to investigate alongside our vendor.
Posted Mar 19, 2020 - 17:23 EDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 16:24 EDT
Investigating
Bandwidth is investigating inbound and outbound MMS delays impacting the V2 platform. All relevant teams are engaged.
Posted Mar 19, 2020 - 15:43 EDT
This incident affected: United States Messaging Services (REST APIs - HTTP MMS Messaging).