Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off-Net Porting Impairment
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 15:00 EST
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Nov 25, 2024 - 13:22 EST
Update
Deployment of the fix for this issue is still scheduled complete by Monday morning. Until then, guidance is to avoid using the 24 hour delay option in the BW App, as this will trigger the port immediately. If customers need a port delayed, please call our teams or open a support ticket.
Posted Nov 23, 2024 - 09:02 EST
Update
We've identified the issue and we're working on deploying a fix. This is currently scheduled to be complete by Monday morning. Until the issue is resolved, guidance is to avoid using the 24 hour delay option in the BW App, as this will trigger the port immediately. If customers need a port delayed, please call our teams or open a support ticket.
Posted Nov 22, 2024 - 15:30 EST
Identified
We’ve identified an issue with off net porting resulting in 24 hour delay activation option malfunctioning. We’re engaged with our partner on the issue.
Posted Nov 22, 2024 - 13:17 EST
This incident affected: Portals (Bandwidth App) and Number Management Services (Number Porting).