Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth US Network Impairment - Off-Net Provisioning
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 06:51 EST
Update
Teams are observing expected behavior and are continuing to monitor for prolonged stability.
Posted Nov 26, 2024 - 20:35 EST
Update
Teams are observing expected behavior and will continue to monitor for prolonged stability.
Posted Nov 26, 2024 - 15:18 EST
Monitoring
Teams are observing expected behavior and will monitor for prolonged stability.
Posted Nov 26, 2024 - 12:28 EST
Investigating
We are currently investigating an incident causing Off-Net provisioning to be delayed or unavailable.
Posted Nov 26, 2024 - 09:14 EST
This incident affected: Number Management Services (Number Porting).