Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Lata 634- Bettendorf, IA
Incident Report for Bandwidth
Resolved
The scheduled maintenance has been completed.
Posted 21 days ago. Aug 03, 2019 - 18:04 EDT
Monitoring
Scheduled maintenance window is currently in progress. We will provide updates as necessary.
Posted 21 days ago. Aug 03, 2019 - 16:00 EDT
Identified
This event is due to a scheduled maintenance by our carrier. Bandwidth's downstream vendor is performing maintenance that will affect inbound calling to customers in the following market for the duration of the maintenance:

LATA 634 - Bettendorf, IA

We do not anticipate any service disruption to outbound calling during this maintenance.

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 21 days ago. Aug 03, 2019 - 12:04 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 21 days ago. Aug 03, 2019 - 08:24 EDT
This incident affected: Local Market Status (634 - Davenport, IA).