Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment- Lata 956 Johnson City, TN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/05/2017 11:43 ET
Stop Time: 10/05/2017 14:54 ET
Posted 12 months ago. Oct 05, 2017 - 19:23 EDT
Monitoring
Update: The carrier has worked to restore services. We will continue to monitor for stability.
Posted 12 months ago. Oct 05, 2017 - 15:57 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 12 months ago. Oct 05, 2017 - 11:56 EDT
This incident affected: Local Market Status (956 - Johnson City, TN).