Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We’re still working to deploy the fix for the issue, and we will advise once we have an ETR.
Posted Aug 12, 2025 - 09:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2025 - 18:00 EDT
Update
We’re still working to deploy the fix for the issue, and we will advise once we have an ETR.
Posted Aug 08, 2025 - 19:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2025 - 09:21 EDT
Update
We are continuing to work on a fix for the issue and we will advise once there is an ETR. We have also confirmed the issue is only affecting VZW prepaid customers.
Posted Aug 07, 2025 - 17:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2025 - 08:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2025 - 17:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2025 - 12:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2025 - 04:53 EDT
Update
We’re continuing to investigate the issue with downstream partners. Our next update will follow tomorrow morning unless there is a change in the status of the incident.
Posted Aug 05, 2025 - 22:25 EDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2025 - 20:38 EDT
Investigating
We are currently investigating an issues causing intermittent failures of multi-segment messages with a positive DLR to the VZW network over 10DLC. Relevant teams are engaged.
Posted Aug 05, 2025 - 18:26 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), REST APIs - HTTP SMS Messaging).