Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Support
Incident Report for Bandwidth
Resolved
Bandwidth support teams are operating at full capacity. We consider this incident resolved.
Posted Aug 04, 2020 - 12:10 EDT
Monitoring
Due to a power outage at our Raleigh Office, Bandwidth support teams are operating at slightly reduced capacity while we execute contingency plans. We are still here to support you- please open a support ticket or give us a call.
Posted Aug 04, 2020 - 11:54 EDT
This incident affected: Support (Phone Support, Ticketing Support).