Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound SMS Incident - T-Mobile

Incident Report for Bandwidth

Identified

This incident has been identified as an off network incident. T-Mobile is working to restore expected delivery results. Updates will be provided as they become available.
Posted Sep 14, 2026 - 19:46 EDT

Investigating

Bandwidth teams are investigating an off network condition where outbound SMS messages to T-Mobile are receiving an unexpected error code of 4740. These messages may not complete as expected.
Posted Sep 14, 2026 - 14:31 EDT
This incident affects: United States Messaging Services (SMS Messaging (SMPP)).