Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Delays to 10DLC Long Code Provisioning
Incident Report for Bandwidth
Resolved
A fix for this issue was identified and deployed. We've confirmed function has returned to normal and we're considering this incident resolved.
Posted Dec 23, 2024 - 08:14 EST
Update
We are continuing to investigate this incident with our downstream provider.
Posted Dec 21, 2024 - 21:10 EST
Update
We are continuing to investigate this incident with our downstream provider.
Posted Dec 21, 2024 - 15:55 EST
Update
We are continuing to investigate this incident with our downstream provider.
Posted Dec 21, 2024 - 11:43 EST
Update
We are continuing to investigate this incident with our downstream provider.
Posted Dec 20, 2024 - 18:24 EST
Investigating
We are currently working with our downstream provider to investigate an incident causing delays to 10DLC long code provisioning.
Posted Dec 20, 2024 - 16:04 EST
This incident affected: Number Management Services (Number Porting).