Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 250 (Lynchburg, VA)
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs (Bad fiber jumper) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 2019-05-24 04:58:25

Stop Time: 2019-05-24 09:41:21
Posted 26 days ago. May 24, 2019 - 09:56 EDT
Monitoring
Our Carrier has advised that the services were down due to a loss of power. Power and services are now restored.
Posted 26 days ago. May 24, 2019 - 06:22 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 26 days ago. May 24, 2019 - 02:02 EDT
This incident affected: Local Market Status (250 - Lynchburg, VA).