Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

US Off-Net Port Order Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 18:34 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2024 - 14:34 EST
Identified
Bandwidth teams have identified an incident impacting US multi-telephone number rate center off-net port orders. These orders may be improperly rejected. Teams are working to restore expected port behavior. In the meantime, please open a support ticket for porting assistance.
Posted Feb 02, 2024 - 13:45 EST
This incident affected: Number Management Services (Number Porting).