Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 244 - Roanoke VA
Incident Report for Bandwidth
Resolved
Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.
Start 03/12/2019 01:10 PM ET
Stop 03/13/2019 06:00 AM ET
Posted 7 days ago. Mar 13, 2019 - 06:06 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

Carrier is actively working to fix the issue.
Posted 7 days ago. Mar 13, 2019 - 01:16 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 7 days ago. Mar 12, 2019 - 22:05 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 8 days ago. Mar 12, 2019 - 17:13 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted 8 days ago. Mar 12, 2019 - 13:10 EDT
This incident affected: Local Market Status (244 - Roanoke, VA).