Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Teams are observing expected toll-free messaging deliverability. We will continue to monitor for prolonged stability.
Posted Dec 01, 2025 - 23:42 EST
Update
Teams have identified the cause of this delay as an off-network incident. Bandwidth is engaging with the impaired vendor to restore expected timely Toll Free SMS delivery.
Posted Dec 01, 2025 - 17:41 EST
Identified
Teams have identified the cause of this delay as an off-network incident. Bandwidth is engaging with the impaired vendor to restore expected timely Toll Free SMS delivery.
Posted Dec 01, 2025 - 14:56 EST
Investigating
Bandwidth teams are investigating an incident impacting outbound Toll Free SMS messages. Teams are working to restore expected delivery times.
Posted Dec 01, 2025 - 13:11 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound).