Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 332 - South Bend, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Jan 17, 2020 - 10:30 EST
Update
Our carrier continues their efforts to finalize repairs. The incident will be resolved when repairs are confirmed complete.
Posted Jan 17, 2020 - 06:44 EST
Update
Our carrier continues their efforts to finalize repairs.The incident will be resolved when repairs are confirmed complete.
Posted Jan 17, 2020 - 02:45 EST
Update
Our carrier continues their efforts to finalize repairs.The incident will be resolved when repairs are confirmed complete.
Posted Jan 16, 2020 - 22:46 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete and stable.
Posted Jan 16, 2020 - 18:44 EST
Update
We are continuing to investigate this issue with our carrier.
Posted Jan 16, 2020 - 14:58 EST
Investigating
We are currently investigating an issue affecting inbound traffic to your local market.
Posted Jan 16, 2020 - 10:59 EST
This incident affected: Local Market Status (332 - South Bend, IN).