Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 562 - Beaumont, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has replaced the defective hardware and service has been restored.


Start Time: 09/16/2020 2:02 ET

Stop Time: 09/17/2020 06:08 ET
Posted Sep 17, 2020 - 06:08 EDT
Update
Our carrier is dispatching to replace the defective hardware. No ettr at this time.
Posted Sep 17, 2020 - 02:36 EDT
Identified
Our carrier has identified defective hardware. The hardware will be replaced as soon as possible. Currently there is no ettr.
Posted Sep 16, 2020 - 21:48 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Sep 16, 2020 - 18:02 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 16, 2020 - 14:02 EDT
This incident affected: United States Local Market Status (562 - Beaumont, TX).