Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 226 - Carlisle, PA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Jan 16, 2020 - 03:18 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2020 - 21:29 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2020 - 14:34 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2020 - 10:47 EST
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 04:33 EST
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 23:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 19:26 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting your inbound origination service only. The local exchange carrier is experiencing an outage in their tandem office. We are currently working with them for resolution.
Posted Jan 14, 2020 - 15:44 EST
This incident affected: United States Local Market Status (226 - Harrisburg, PA).