Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling Incident, Sweden

Incident Report for Bandwidth

Postmortem

Between 07:45 - 12:40 UTC on October 26, a subset of inbound calls through our Sweden market became disconnected after 8 seconds. Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20241026 | BWI Voice Sweden

Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Nov 16, 2024 - 13:21 EST

Resolved

This incident has been resolved.
Posted Oct 26, 2024 - 09:07 EDT

Investigating

Teams are investigating an inbound calling incident impacting geographic Sweden numbers.
Posted Oct 26, 2024 - 06:42 EDT
This incident affected: Sweden Calling Services (Inbound Calling - Sweden).