Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Inbound Calling Incident
Incident Report for Bandwidth
Resolved
Bandwidth is resolving this isolated Verizon Wireless incident.
Posted Sep 29, 2021 - 14:05 EDT
Monitoring
Bandwidth teams have worked with Verizon Wireless to address these inbound call issues. At this time we are seeing expected call behavior with regards to this incident. We will continue to monitor.
Posted Sep 29, 2021 - 12:58 EDT
Update
Bandwidth is currently investigating an incident impacting inbound calls from Verizon Wireless to the Bandwidth network. Inbound calls may experience intermittent failures.
Posted Sep 29, 2021 - 11:52 EDT
Update
Bandwidth is currently investigating an incident impacting inbound calls from Verizon Wireless to the Bandwidth network. Inbound calls may experience intermittent failures.
Posted Sep 29, 2021 - 10:57 EDT
Investigating
Bandwidth is currently investigating an incident impacting inbound calls from Verizon Wireless to the Bandwidth network. Inbound calls may experience intermittent failures.
Posted Sep 29, 2021 - 09:46 EDT
This incident affected: Inbound Calling Services (Inbound Calling (SIP), Inbound Calling - Canada (SIP), Toll-Free calling - Inbound (SIP), REST APIs - HTTP Voice, REST APIs - SIP Voice, BXML).