Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

LAX Messaging Incident
Incident Report for Bandwidth
Resolved
Bandwidth has seen messaging delivery stabilize in our LAX datacenter. We now consider this incident resolved.
Posted Nov 19, 2019 - 20:30 EST
Monitoring
Bandwidth has seen SMS and MMS delivery restore. We will continue to monitor this incident to ensure a full recovery.
Posted Nov 19, 2019 - 19:57 EST
Investigating
Bandwidth is currently investigating an incident impacting SMS and MMS delivery in our LAX datacenter. All relevant teams are engaged.
Posted Nov 19, 2019 - 19:17 EST
This incident affected: Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Outbound).