Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Network Incident
Incident Report for Bandwidth
Resolved
BWI has confirmed stability and we’re considering this issue resolved.
Posted Jan 25, 2022 - 20:06 EST
Monitoring
A fix has been implemented for the incident and calls are now completing. We're monitoring for stability and we'll advise once we have confirmed the issue is resolved.
Posted Jan 25, 2022 - 19:42 EST
Investigating
BWI is currently investigating a network incident affecting inbound calls to Thailand. Relevant teams are engaged.
Posted Jan 25, 2022 - 19:34 EST