Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

East/West Gateway Incident
Incident Report for Bandwidth
Resolved
Bandwidth continues to see stable traffic across these gateways. We consider this incident resolved
Posted Jun 16, 2020 - 13:00 EDT
Monitoring
Bandwidth has implemented a change to correct the intermittent issues affecting the LAX SBC. We will continue monitoring for stability.
Posted Jun 15, 2020 - 18:33 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted Jun 15, 2020 - 16:48 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted Jun 15, 2020 - 15:49 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted Jun 15, 2020 - 15:06 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted Jun 15, 2020 - 13:57 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted Jun 15, 2020 - 12:50 EDT
Investigating
Bandwidth is currently investigating a network incident impacting a small subset of customers who connect to the Bandwidth Network via an East/West gateway. These customers may experience call's failing over between SBC Pairs. All Teams are currently engaged.
Posted Jun 15, 2020 - 11:53 EDT
This incident affected: Outbound Calling Services (Outbound Calling (SIP)) and Inbound Calling Services (Inbound Calling (SIP)).