Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

T-Mobile Network Incident
Incident Report for Bandwidth
Resolved
T-Mobile has confirmed all services have restored. Bandwidth has seen continued stabilization with voice traffic and message delivery to their network. We now consider this incident resolved.
Posted Jun 16, 2020 - 07:04 EDT
Update
We are continuing to monitor for updates on the status of T-Mobile’s network. We'll provide another update tomorrow at 8 am ET.
Posted Jun 16, 2020 - 00:06 EDT
Update
We are continuing to monitor for updates on the status of T-Mobile’s network.
Posted Jun 15, 2020 - 20:22 EDT
Identified
Bandwidth has identified that T-Mobile is experiencing network impairment impacting inbound and outbound messaging and voice traffic. This may affect traffic from Bandwidth to T-Mobile. We will continue to monitor for updates on the status of T-Mobile's network.
Posted Jun 15, 2020 - 15:42 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound), United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), and United States Outbound Calling Services (Outbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).