Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Outbound Toll Free SMS Delays and Failures

Incident Report for Bandwidth

Resolved

We’ve confirmed stability with the incident and we’re considering this incident resolved.
Posted Jun 26, 2025 - 15:42 EDT

Monitoring

We’re currently monitoring outbound TF SMS delays, that could result in failed messages. Outbound short code to ATT is also impacted. Mitigation has been deployed at this time, we are monitoring for stability.
Posted Jun 26, 2025 - 14:14 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound).