Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Campaign Provisioning Delays

Incident Report for Bandwidth

Postmortem

Between 13:00 - 18:30 UTC on February 19, customers creating or updating 10DLC messaging campaigns experienced delays in campaign activation. Campaigns appeared completed in the dashboard but were not fully provisioned with downstream partners.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20260219 | Campaign Provisioning

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Mar 09, 2026 - 08:43 EDT

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 16:59 EST

Identified

Teams have identified the source of the delay and are working to restore expected provisioning behaviors.
Posted Feb 19, 2026 - 16:27 EST

Investigating

Bandwidth teams are investigating an incident where 10DLC Campaign provisioning requests are delayed.
Posted Feb 19, 2026 - 11:58 EST
This incident affected: Number Management Services (Line Feature Management).