Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

911 Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 05, 2025 - 04:08 EDT

Investigating

Teams are investigating an incident impacting 911 provisioning only. Provisioning requests may not complete as expected.
Posted Apr 05, 2025 - 03:13 EDT
This incident affected: 9-1-1 Services (9-1-1 Provisioning Service).