Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Intermittent Outbound Voice Incident - Brussels POP

Incident Report for Bandwidth

Monitoring

Teams are observing expected network behaviors and will monitor for continued stability.
Posted Nov 20, 2025 - 08:44 EST

Identified

Teams have identified the source of this incident and are working to restore expected network behavior.
Posted Nov 20, 2025 - 07:40 EST

Investigating

Bandwidth teams are investigating an incident impacting outbound voice traffic via our Brussels POP. Outbound Voice calls are intermittently not completed as expected. Teams are working to restore expected network behavior.
Posted Nov 20, 2025 - 06:12 EST
This incident affects: Belgium Calling Services (Outbound Calling - Belgium) and Portals (Bandwidth International (fka Voxbone) Portal).