Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off-Net Porting Delays
Incident Report for Bandwidth
Resolved
At this time our vendor has confirmed their backlog is clear, we've confirmed all pending ports have been completed, and we're considering this incident resolved.
Posted Nov 17, 2022 - 10:18 EST
Update
Our vendor has advised a fix was deployed and we're now seeing the backlog of automated ports start to complete. We don't have a firm timeline of when the entire backlog will be completed, or if it will affect automated ports set to complete today, but when we have those details we will advise.
Posted Nov 17, 2022 - 08:39 EST
Identified
Our off net vendor has confirmed the delays are due to an outage with their porting vendor. They’ve disabled auto porting at this time and asked all customers to refrain from submitting and activating orders until the issue is resolved, but have yet to provide a timeframe for resolution. We are contributing to escalate and will provide updates as they become available.
Posted Nov 16, 2022 - 23:44 EST
Update
We're continuing to escalate with our vendor for any updates on this incident and we'll advise as they become available.
Posted Nov 16, 2022 - 17:16 EST
Update
We're continuing to escalate with our vendor for any updates on this incident and we'll advise as they become available.
Posted Nov 16, 2022 - 14:42 EST
Investigating
Our off-net vendor is experiencing delays in activating numbers to their SPID which is causing delays in port activation. The ports will be delayed from completing in the dashboard until the numbers are provisioned to our vendor's SPID, at which time they should start completing automatically. We'll provide updates on this as they become available.
Posted Nov 16, 2022 - 12:53 EST
This incident affected: Number Management Services (Number Porting).