Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment-- Lata 534 - Topeka, KS
Incident Report for Bandwidth
Resolved
This incident has been resolved. Bandwidth can confirm all services are restored.
Posted May 27, 2021 - 09:47 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 27, 2021 - 08:38 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 27, 2021 - 04:54 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 27, 2021 - 01:18 EDT
Update
Bandwidth Local Market Impairment - 534 - Topeka KS
Posted May 26, 2021 - 23:36 EDT
Update
We are continuing to investigate this issue.
Posted May 26, 2021 - 22:53 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 26, 2021 - 22:53 EDT
This incident affected: Local Market Status (534 - Topeka, KS).