Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment | Lata 928 - Charlottesville, VA
Incident Report for Bandwidth
Resolved
Final: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.

Start Time: 12/01/2022 05:57 ET
Stop Time: 12/02/2022 04:16 ET
Posted Dec 03, 2022 - 05:41 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2022 - 04:00 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 23:47 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Dec 02, 2022 - 19:46 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Dec 02, 2022 - 15:54 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Dec 02, 2022 - 11:54 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting a small portion of your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Dec 02, 2022 - 07:44 EST
This incident affected: United States Local Market Status (928 - Charlottesville, VA).