Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Markets Impairment - 338 - Bloomington, IN - 922- Cincinnati, OH - 927 - Harrisonburg, VA
Incident Report for Bandwidth
Resolved
Card has been replaced. We can see good OSC light, faults have cleared and services have been restored.
Posted May 21, 2023 - 18:32 EDT
Update
Update: Our carrier has identified an card failure and is working to complete replacement.
Posted May 21, 2023 - 17:01 EDT
Update
Update: Our carrier has identified an card failure and is working to complete replacement.
Posted May 21, 2023 - 12:52 EDT
Update
Update: Our carrier has identified an card failure and is working to complete replacement.
Posted May 21, 2023 - 08:57 EDT
Update
Update: Our carrier has identified an card failure and is working to complete replacement.
Posted May 21, 2023 - 04:59 EDT
Update
Update: Our carrier has identified an card failure and is working to complete replacement.
Posted May 21, 2023 - 00:57 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 20, 2023 - 21:14 EDT
This incident affected: United States Local Market Status (338 - Bloomington, IN, 922 - Cincinnati, OH, 927 - Harrisonburg, VA).